Llamame
GRATIS
This website uses technical cookies, personalization and analysis, own and third parties, to facilitate navigation and analyze statistics of the use of the web. We believe that if you continue browsing, you accept its use. I agree | More information

WordPress support

WordPress support


All our wordpress hosting plans are specially prepared to be fully compatible with all versions of wordpress and all its functions.
 
By default it is installed in:
 
 
- PHP 5.2 (or higher).
 
- Mysql 5x (or higher).
 
- Apache 2x (or higher).
 
- Safe mode off
 
- Possibility of changing directory permissions from ftp.
 
curl
 
Etc...