Con motivo de la vulnerabilidad del protocolo SSL v3 (también conocido como POODLE) que fue detectada el 14 de octubre, PayPal ha estado trabajando para mitigar cualquier posible impacto en sus clientes y, por ello, han decidido desactivar completamente la compatibilidad con SSL 3.0 el 3 de diciembre de 2014 a las 12:01 AM (Pacific Standard Time).

POODLE es una vulnerabilidad de seguridad de Internet que afecta al protocolo Secure Sockets Layer (SSL) 3.0, que se diseñó para garantizar la seguridad de las conexiones al navegar por Internet.

Como consecuencia, todas las tiendas que utilizan Prestashop tienen que cambiar su integración con PayPal actualizando el módulo de PayPal en Prestashop antes del 3 de diciembre de 2014 y desactivar de este modo el SSL 3.0 para las interacciones con clientes. Si no actualiza su módulo antes de esta fecha, es posible que sufra problemas a la hora de procesar pagos a través de PayPal.

Para asegurarse de que su integración está protegida contra esta vulnerabilidad y de que podrá seguir aceptando pagos tras esta fecha, tiene que actualizar su módulo de PayPal a la versión 3.8.0 siguiendo estos pasos:

Usuarios de la versión 1.5 y 1.6 de PrestaShop:

  • Vaya al back office de PrestaShop a la lista de módulos instalados.
  • Haga clic en “Actualícelo” en el módulo de PayPal.

Presta es_ES12

La actualización a la versión 3.8.0 se habrá completado. Si no es así, siga los pasos que indicamos a continuación.

Usuarios de la versión 1.4 de PrestaShop:

  • Vaya la página web de PrestaShop Addons y descargue la última versión del módulo de PayPal ( versión 3.8.0).
  • Será necesario llevar a cabo una actualización manual del módulo. Para ello, vaya a la sección “Módulos” en el Back Office de su tienda.
  • Haga clic en “Cargar el módulo desde su ordenador” y verá la siguiente pantalla:

Presta es_ES22

  • Inserte el archivo descargado en formato zip.
  • Haga clic en “Subir este módulo”.

La actualización a la versión 3.8.0 habrá finalizado.

Si desean tener mas información acerca de la vulnerabilidad POODLE puede visitar este enlace donde la empresa ESET habla sobre esta esta vulnerabilidad

Dejar respuesta

  He leído y acepto la política de privacidad

Información básica de protección sobre datos personales